Back to overview
Downtime
The platform is unavailable
Dec 03 at 09:01pm CET
Affected services
aqora.io
Resolved
Dec 03 at 09:13pm CET
We've fixed the issue. The platform frontend should now be back online!
Affected services
Created
Dec 03 at 09:01pm CET
We are experiencing a minor issue with our platform’s frontend, and we expect to return to a stable state soon. Sorry for the inconvenience.
Affected services